aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e37ae94e18..ffef3319f7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -931,14 +931,14 @@ object to help create WSGI responses.")
(define-public python-zope-event
(package
(name "python-zope-event")
- (version "4.1.0")
+ (version "4.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.event" version))
(sha256
(base32
- "11p75zpfz3ffhz21nzx9wb23xs993ck5s6hkjcvhswwizni5jynw"))))
+ "1ksbc726av9xacml6jhcfyn828hlhb9xlddpx6fcvnlvmpmpvhk9"))))
(build-system python-build-system)
(home-page "https://pypi.python.org/pypi/zope.event")
(synopsis "Event publishing system for Python")