aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 1e57165509..4f34502e86 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2916,14 +2916,13 @@ file.")
(define-public python-webtest
(package
(name "python-webtest")
- (version "2.0.33")
+ (version "2.0.35")
(source
(origin
(method url-fetch)
(uri (pypi-uri "WebTest" version))
(sha256
- (base32
- "1l3z0cwqslsf4rcrhi2gr8kdfh74wn2dw76376i4g9i38gz8wd21"))))
+ (base32 "11xhgdj251zkvz5w30fvspii08ki2vrpr1im9sph1wmlnasnihda"))))
(build-system python-build-system)
(arguments
;; Tests require python-pyquery, which creates a circular dependency.