aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 1aa24b1eed..1b1458a285 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -227,7 +227,8 @@ MTP, and much more.")
(pm (find-files out "^ExifTool\\.pm$"))
(lib (dirname (dirname (car pm)))))
(wrap-program (string-append out "/bin/exiftool")
- `("PERL5LIB" prefix (,lib)))))))))
+ `("PERL5LIB" prefix (,lib)))
+ #t))))))
(home-page "https://metacpan.org/release/Image-ExifTool")
(synopsis "Program and Perl library to manipulate EXIF and other metadata")
(description "This package provides the @code{exiftool} command and the