aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/patches/python-paste-remove-website-test.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/python-paste-remove-website-test.patch')
-rw-r--r--gnu/packages/patches/python-paste-remove-website-test.patch21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/patches/python-paste-remove-website-test.patch b/gnu/packages/patches/python-paste-remove-website-test.patch
deleted file mode 100644
index 93417fbe75..0000000000
--- a/gnu/packages/patches/python-paste-remove-website-test.patch
+++ /dev/null
@@ -1,21 +0,0 @@
-Remove the test to see if the Python Paste website is up.
-
-Obviously without network access there is no way for us to check this, and
-it's pretty strange to test a project's website when you really mean to test
-the project anyhow...
-
---- a/tests/test_proxy.py 2016-02-22 19:13:04.040117767 -0800
-+++ b/tests/test_proxy.py 2016-02-22 19:13:04.040117767 -0800
-@@ -1,12 +1,3 @@
- from paste import proxy
- from paste.fixture import TestApp
-
--def test_paste_website():
-- # Not the most robust test...
-- # need to test things like POSTing to pages, and getting from pages
-- # that don't set content-length.
-- app = proxy.Proxy('http://pythonpaste.org')
-- app = TestApp(app)
-- res = app.get('/')
-- assert 'documentation' in res
--