aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/patches/kpackage-allow-external-paths.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/kpackage-allow-external-paths.patch')
-rw-r--r--gnu/packages/patches/kpackage-allow-external-paths.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/patches/kpackage-allow-external-paths.patch b/gnu/packages/patches/kpackage-allow-external-paths.patch
new file mode 100644
index 0000000000..c1c9efde7f
--- /dev/null
+++ b/gnu/packages/patches/kpackage-allow-external-paths.patch
@@ -0,0 +1,13 @@
+diff --git a/src/kpackage/package.cpp b/src/kpackage/package.cpp
+index 5aec9fd..b15c933 100644
+--- a/src/kpackage/package.cpp
++++ b/src/kpackage/package.cpp
+@@ -820,7 +820,7 @@ PackagePrivate::PackagePrivate()
+ : QSharedData(),
+ fallbackPackage(nullptr),
+ metadata(nullptr),
+- externalPaths(false),
++ externalPaths(true),
+ valid(false),
+ checkedValid(false)
+ {