aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/node-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/node-xyz.scm')
-rw-r--r--gnu/packages/node-xyz.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/node-xyz.scm b/gnu/packages/node-xyz.scm
index 03d1a60faf..44236ec469 100644
--- a/gnu/packages/node-xyz.scm
+++ b/gnu/packages/node-xyz.scm
@@ -22,6 +22,27 @@
#:use-module (guix git-download)
#:use-module (guix build-system node))
+(define-public node-color-name
+ (package
+ (name "node-color-name")
+ (version "1.1.3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/colorjs/color-name")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "09rbmj16nfwcwkhrybqxyy66bkrs50vpw6hkdqqb14l3gsyxpr74"))))
+ (build-system node-build-system)
+ (home-page "https://github.com/colorjs/color-name")
+ (synopsis "JSON with CSS color names")
+ (description
+ "This package provides a JSON list with color names and their values.")
+ (license license:expat)))
+
(define-public node-env-variable
(package
(name "node-env-variable")