aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 5fde6efae4..30169f76d4 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -192,7 +192,7 @@ bind processes, and much more.")
`(("psm2" ,psm2))
'())
,@(if (and (not (%current-target-system))
- (member (%current-system) (package-supported-systems psm2)))
+ (member (%current-system) (package-supported-systems ucx)))
`(("ucx" ,ucx))
'())
("rdma-core" ,rdma-core)