aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index 7f0099ee6d..4f799bd200 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -145,14 +145,14 @@ a highly stable and efficient implementation.")
(define-public taglib
(package
(name "taglib")
- (version "1.9.1")
+ (version "1.10")
(source (origin
(method url-fetch)
(uri (string-append "http://taglib.github.io/releases/taglib-"
version ".tar.gz"))
(sha256
(base32
- "06n7gnbcqa3r6c9gv00y0y1r48dyyazm6yj403i7ma0r2k6p3lvj"))))
+ "1alv6vp72p0x9i9yscmz2a71anjwqy53y9pbcbqxvc1c0i82vhr4"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ;no 'test' target
(inputs `(("zlib" ,zlib)))
@@ -392,7 +392,7 @@ Ogg, MP3, or FLAC formats. Its goal is to be easy to use, requiring only
a few mouse clicks to convert an entire album. It supports CDDB lookups
for album and track information.")
(license license:gpl2)
- (home-page "http://sourceforge.net/projects/ripperx/")))
+ (home-page "https://sourceforge.net/projects/ripperx/")))
(define-public libmpcdec
(package
@@ -471,8 +471,7 @@ compression format (.mpc files).")
(arguments
`(#:python ,python-2))
(native-inputs
- `(("python2-setuptools" ,python2-setuptools)
- ("python2-nose" ,python2-nose)
+ `(("python2-nose" ,python2-nose)
("python2-sphinx" ,python2-sphinx)
("python2-coverage" ,python2-coverage)))
(synopsis "MP3 tag ID3 metadata editor")