aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2664315674..c8df21fcde 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3107,7 +3107,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.3.6")
+ (version "0.3.7")
(source
(origin
(method url-fetch)
@@ -3116,7 +3116,7 @@ parts of it.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1r2g9zzwq5dm8vjd19pxwggfvfzy56cvkmpmp5d014qr3svgmsap"))))
+ "0jbdjsi0qsxahdcm42agnn1y7xpmg0hrhwjsxg0zbhs9wwy3p568"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"