aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 0d66b9fc69..e7a7b7c4b9 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1451,6 +1451,17 @@ provides efficient classes for vectors, matrices and cubes, as well as 150+
associated functions (eg. contiguous and non-contiguous submatrix views).")
(license license:mpl2.0)))
+(define-public armadillo-for-rcpparmadillo
+ (package (inherit armadillo)
+ (version "6.200.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/arma/armadillo-"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "1f69rlqhnf2wv8khyn2a8vi6gx1i72qgfy8b9b760ssk85dcl763"))))))
+
(define-public muparser
(package
(name "muparser")