aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index b6f86d8ea7..978e59f203 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -128,8 +128,9 @@ to statistics about the system on which it's run.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
- version "/" name "-" version ".tar.xz"))
+ (uri (string-append "https://github.com/lxqt/lxqt-build-tools/releases"
+ "/download/" version
+ "/lxqt-build-tools-" version ".tar.xz"))
(sha256
(base32 "13b5x26p6ycnwzlgg1cgvlc88wjrjmlb3snrrmzh0xgh9h6hhvd6"))))
(build-system cmake-build-system)