aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 975033aab2..cb317343fb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5040,7 +5040,7 @@ interface to this kernel feature.")
(define-public mbpfan
(package
(name "mbpfan")
- (version "2.1.0")
+ (version "2.1.1")
(source
(origin
(method git-fetch)
@@ -5049,8 +5049,7 @@ interface to this kernel feature.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "1gysq778rkl6dvvj9a1swxcl15wvz0bng5bn4nwq118cl8p8pask"))))
+ (base32 "0aijyxrqh01x0s80yr4cgxgd001iiqqph65pxvby7f0wz8lnxnqj"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; tests ask to be run as root