aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9561a3e522..15aed1eefe 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -465,7 +465,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.300")
+(define-public linux-libre-4.4-version "4.4.301")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -475,7 +475,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "19mpqg48yi7qm1a2mncqax7pj42accryj6yrkbywd7kj4q0b64kg")))
+ (hash (base32 "0x0zq8i806i04p0cl742wxh8pxc0wglww0in98gr2ayp7r8qf7am")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))