aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4fe6f887cf..b7eedc6be2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1005,8 +1005,8 @@ Linux-based operating systems.")
(native-inputs `(("autoconf" ,autoconf)
("automake" ,automake)))
(arguments
- '(#:phases (alist-cons-before
- 'configure 'bootstrap
+ '(#:phases (alist-cons-after
+ 'unpack 'bootstrap
(lambda _
(zero? (system* "autoreconf" "-vf")))
%standard-phases)