aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index cca222b1f8..d1e2e2e6e3 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -364,8 +364,8 @@ CorelDRAW documents of all versions.")
(arguments
`(#:configure-flags '("--with-mdds=1.2")
#:phases (modify-phases %standard-phases
- (add-before 'configure 'autoreconf
- (lambda _ (system* "autoreconf"))))))
+ (add-after 'unpack 'autoreconf
+ (lambda _ (system* "autoreconf"))))))
(native-inputs
`(("cppunit" ,cppunit)
("doxygen" ,doxygen)