aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 72dff868cc..ef2a7cb07c 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -3359,6 +3359,10 @@ workspace.")
(mkdir-p ".kde-unit-test/xdg/config")
(with-output-to-file ".kde-unit-test/xdg/config/foorc"
(lambda () #t)) ;; simply touch the file
+ ;; Blacklist a test-function (failing at build.kde.org, too).
+ (with-output-to-file "autotests/BLACKLIST"
+ (lambda _
+ (display "[testSmb]\n*\n")))
;; kuniqueapptest hangs. TODO: Make this test pass.
(zero? (system* "dbus-launch" "ctest" "."
"-E" "kstandarddirstest|kuniqueapptest")))))))