aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/image.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image.scm')
-rw-r--r--gnu/packages/image.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 91d68fa0f8..6b25da28ef 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -213,14 +213,12 @@ library. It supports almost all PNG features and is extensible.")
apng.gz)
(invoke "sh" "-c"
(string-append "gunzip < " apng.gz " > the-patch"))
- (apply-patch "the-patch")
- #t)))
+ (apply-patch "the-patch"))))
(add-before 'configure 'no-checks
(lambda _
(substitute* "Makefile.in"
(("^scripts/symbols.chk") "")
- (("check: scripts/symbols.chk") ""))
- #t)))))
+ (("check: scripts/symbols.chk") "")))))))
(inputs
`(("apng" ,(origin
(method url-fetch)