aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 8076838309..0e2dfd8817 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -2804,9 +2804,14 @@ isn't available, portable implementations are used.")
(base32
"1ly3v41jacc6lrsvg4j3m5a6zs90gr8dyif5m6bf34hj1k5cgg0n"))))
(build-system haskell-build-system)
+ ;; This package needs an older version of tasty.
+ (arguments '(#:tests? #f))
(inputs
`(("ghc-parsec" ,ghc-parsec)
("ghc-concatenative" ,ghc-concatenative)))
+ (native-inputs
+ `(("ghc-tasty" ,ghc-tasty)
+ ("ghc-tasty-hunit" ,ghc-tasty-hunit)))
(home-page "http://patch-tag.com/r/salazar/indents")
(synopsis "Indentation sensitive parser-combinators for parsec")
(description