aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index 5f1b8d0ed6..77728a5d78 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -101,7 +101,7 @@ is usually the formatter of \"man\" documentation pages.")
;; Keep only the programs that man-db needs at run time,
;; and make sure we don't pull in Perl.
(let ((out (assoc-ref outputs "out"))
- (kept '("eqn" "neqn" "pic" "tbl" "refer"
+ (kept '("eqn" "neqn" "pic" "tbl" "refer" "preconv"
"nroff" "groff" "troff" "grotty")))
(for-each (lambda (file)
(unless (member (basename file) kept)