aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4df7c31c80..786ab1d200 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2343,9 +2343,9 @@ implementing features like:
@end itemize")
(license license:expat))))
-(define-public go-github-com-masterminds-sprig
+(define-public go-github-com-masterminds-sprig-v3
(package
- (name "go-github-com-masterminds-sprig")
+ (name "go-github-com-masterminds-sprig-v3")
(version "3.1.0")
(source
(origin
@@ -2360,7 +2360,7 @@ implementing features like:
(arguments
(list
#:tests? #f ;network tests only
- #:import-path "github.com/Masterminds/sprig"))
+ #:import-path "github.com/Masterminds/sprig/v3"))
(native-inputs
(list go-github-com-stretchr-testify))
(propagated-inputs