aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index a00448a8c6..7c217d903b 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -177,9 +177,9 @@ printing, and psresize, for adjusting page sizes.")
(add-after 'configure 'patch-config-files
(lambda _
(substitute* "base/all-arch.mak"
- (("/bin/sh") (which "bash")))
+ (("/bin/sh") (which "sh")))
(substitute* "base/unixhead.mak"
- (("/bin/sh") (which "bash")))))
+ (("/bin/sh") (which "sh")))))
(add-after 'configure 'remove-doc-reference
(lambda _
;; Don't retain a reference to the 'doc' output in 'gs'.