aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 425974f61e..6bfea34667 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -57,17 +57,7 @@
(string-append "### " match))))
'())))
- (alist-cons-before
- 'check 'install-locales
- (lambda _
- ;; A bunch of tests require the availability of a UTF-8
- ;; locale and otherwise fail. Since UTF-8 locales are not
- ;; available during bootstrap, create one here.
- (setenv "GUIX_LOCPATH" (getcwd))
- (zero? (system* "localedef" "--no-archive"
- "--prefix" (getcwd) "-i" "en_US"
- "-f" "UTF-8" "./en_US.utf8")))
- %standard-phases))))
+ %standard-phases)))
(inputs `(("libsigsegv" ,libsigsegv)
,@(if (%current-target-system)