aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 96ed2f9da4..d6e87b73fc 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -444,7 +444,7 @@ support.")
(define-public tiled
(package
(name "tiled")
- (version "1.2.5")
+ (version "1.4.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -453,10 +453,11 @@ support.")
(file-name (git-file-name name version))
(sha256
(base32
- "14v2zfka2y3h0r0biw1rl59585lji5074x958s4xnb352jm5h9b9"))))
+ "0nhmv5rnmlnnmkiz95l3iy62f3754d98dm1wyh1m47xb3nbnl05b"))))
(build-system gnu-build-system)
(inputs
`(("qtbase" ,qtbase)
+ ("qtdeclarative" ,qtdeclarative)
("qtsvg" ,qtsvg)
("zlib" ,zlib)))
(native-inputs