aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 2d52a8a3d2..41d85aac87 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -70,7 +70,7 @@
(define-public bullet
(package
(name "bullet")
- (version "2.85.1")
+ (version "2.86.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/bulletphysics/bullet3/"
@@ -78,7 +78,7 @@
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0qpd37ws0xlxwy55dg058a5b4yw2jxiz09yyc3lc0frpa05pq5bf"))))
+ "0nghzcl84p8di215p7xj0gy1hyy072hw2xk9cnmav9hv6bjb4n60"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags (list (string-append