aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index e5f9ea71b6..4105dd7ca0 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -508,7 +508,7 @@ other applications that need to directly deal with input devices.")
(license license:x11)))
(define-public libinput-minimal
- (package (inherit libinput)
+ (package/inherit libinput
(name "libinput-minimal")
(inputs
(fold alist-delete (package-inputs libinput)