aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/fpga.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fpga.scm')
-rw-r--r--gnu/packages/fpga.scm18
1 files changed, 8 insertions, 10 deletions
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index 8784ba9c12..9bc387c762 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -84,16 +84,14 @@
(inputs
(list readline))
(arguments
- `(#:license-file-regexp "copyright.txt"
- #:tests? #f ; no check target
- #:phases
- (modify-phases %standard-phases
- (delete 'configure)
- (replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let* ((out (assoc-ref outputs "out"))
- (out-bin (string-append out "/bin")))
- (install-file "abc" out-bin)))))))
+ (list #:license-file-regexp "copyright.txt"
+ #:tests? #f ; no check target
+ #:phases
+ #~(modify-phases %standard-phases
+ (delete 'configure)
+ (replace 'install
+ (lambda _
+ (install-file "abc" (string-append #$output "/bin")))))))
(home-page "https://people.eecs.berkeley.edu/~alanmi/abc/")
(synopsis "Sequential logic synthesis and formal verification")
(description "ABC is a program for sequential logic synthesis and