aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/fonts.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fonts.scm')
-rw-r--r--gnu/packages/fonts.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index ae03fd6b30..30d852e06b 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -2657,7 +2657,7 @@ have been designed to be very distinguishable from each other.")
(version "0.46")
(source
(origin
- (method url-fetch/zipbomb)
+ (method url-fetch)
(uri
(string-append "https://github.com/keshikan/DSEG/"
"releases/download/v" version
@@ -2675,13 +2675,9 @@ have been designed to be very distinguishable from each other.")
(let* ((out (assoc-ref outputs "out"))
(font-dir (string-append out "/share/fonts"))
(truetype-dir (string-append font-dir "/truetype")))
- (with-directory-excursion
- (string-append "fonts-DSEG_v"
- (apply string-append (string-split ,version
- #\.)))
- (for-each (lambda (f) (install-file f truetype-dir))
- (find-files "." "\\.ttf$"))
- #t)))))))
+ (for-each (lambda (f) (install-file f truetype-dir))
+ (find-files "." "\\.ttf$"))
+ #t))))))
(home-page "https://www.keshikan.net/fonts-e.html")
(synopsis "DSEG: 7-segment and 14-segment fonts")
(description