aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 77b89f8182..a8eb141452 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -15988,3 +15988,31 @@ corresponding Evil keys.")
(description "@code{xterm-color.el} is an ANSI control sequence to
text-property translator.")
(license license:bsd-2))))
+
+(define-public emacs-org-noter
+ (package
+ (name "emacs-org-noter")
+ (version "1.3.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://stable.melpa.org/packages/org-noter-"
+ version
+ ".el"))
+ (sha256
+ (base32
+ "1hczwva73gsyanl1ldhdvql01gy0hy2g861yzkaklyb763sx58x4"))))
+ (build-system emacs-build-system)
+ (propagated-inputs `(("emacs-org" ,emacs-org)))
+ (home-page
+ "https://github.com/weirdNox/org-noter")
+ (synopsis
+ "Synchronized, Org-mode, document annotator")
+ (description
+ "The idea is to let you create notes that are kept in sync when you
+scroll through the document, but that are external to it - the notes
+themselves live in an Org-mode file. As such, this leverages the power of
+Org-mode (the notes may have outlines, latex fragments, babel, etc...) while
+acting like notes that are made /in/ the document.")
+ (license license:gpl3+)))