aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 7cb162918a..4e63c81b64 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -285,7 +285,8 @@ down the road.")
;; patch-* phases work properly, we unpack the source first, then
;; repack before the configure phase.
(let ((make-dir (string-append "make-" (package-version gnu-make))))
- `(#:configure-flags '("--with-make-tar=./make.tar.xz")
+ `(#:configure-flags '("--with-make-tar=./make.tar.xz"
+ "make_cv_sys_gnu_glob=yes")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'unpack-make