aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index a3bbd2b907..f7bf37efff 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -181,7 +181,11 @@ contains the archive keys used for that.")
(inputs
`(("debian-keyring" ,debian-archive-keyring)
("ubuntu-keyring" ,ubuntu-keyring)
- ("tzdata" ,tzdata)))
+ ("tzdata" ,tzdata)
+
+ ;; Called at run-time from various places, needs to be in PATH.
+ ("gnupg" ,gnupg)
+ ("wget" ,wget)))
(native-inputs
`(("perl" ,perl)))
(home-page "https://tracker.debian.org/pkg/debootstrap")