aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index b414cc147e..17fbcc68f9 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1948,7 +1948,7 @@ create data based on random numbers and yet remain repeatable.")
;; package does not include the Makefile.
(replace 'check
(lambda _
- (zero? (system* "nosetests" "./tests/")))))))
+ (invoke "nosetests" "./tests/"))))))
(home-page "https://github.com/spulec/freezegun")
(synopsis "Test utility for mocking the datetime module")
(description