aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 01f35dbb33..a240434e0d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2074,7 +2074,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.15")
+ (version "0.9.16")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2083,7 +2083,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0c9v0lddz8df5pnra464832cgn1igzpawgsknly7s1mq0qk9aiqj"))))
+ "1sydm3jldl4pypy74g82dj9j8vx3j3ikf3i9srxqjp7r64039hiy"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target