aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 73765dafe7..a5ad2c57e7 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -110,32 +110,6 @@
#:use-module (srfi srfi-1)
#:use-module (ice-9 match))
-(define-public r-ape
- (package
- (name "r-ape")
- (version "5.0")
- (source
- (origin
- (method url-fetch)
- (uri (cran-uri "ape" version))
- (sha256
- (base32
- "0q59pmxawz498cb9mv5m49lhiwxib8ak94yyydz7qg8b6lpd4bn3"))))
- (build-system r-build-system)
- (propagated-inputs
- `(("r-lattice" ,r-lattice)
- ("r-nlme" ,r-nlme)
- ("r-rcpp" ,r-rcpp)))
- (home-page "http://ape-package.ird.fr/")
- (synopsis "Analyses of phylogenetics and evolution")
- (description
- "This package provides functions for reading, writing, plotting, and
-manipulating phylogenetic trees, analyses of comparative data in a
-phylogenetic framework, ancestral character analyses, analyses of
-diversification and macroevolution, computing distances from DNA sequences,
-and several other tools.")
- (license license:gpl2+)))
-
(define-public aragorn
(package
(name "aragorn")