aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index fe2bb387c3..eba3c6d157 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -130,7 +130,10 @@ command-line arguments, multiple languages, and so on.")
(substitute* (list (string-append bin "/egrep")
(string-append bin "/fgrep"))
(("^exec grep")
- (string-append "exec " bin "/grep")))))))))
+ (string-append "exec " bin "/grep")))))))
+ #:make-flags ,(if (hurd-target?)
+ ''("XFAIL_TESTS=test-perror2 equiv-classes") ;XXX
+ ''())))
(synopsis "Print lines matching a pattern")
(description
"grep is a tool for finding text inside files. Text is found by