aboutsummaryrefslogtreecommitdiff
path: root/gnu/local.mk
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/local.mk')
-rw-r--r--gnu/local.mk7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/local.mk b/gnu/local.mk
index 665721bec1..b0ec16de34 100644
--- a/gnu/local.mk
+++ b/gnu/local.mk
@@ -567,7 +567,7 @@ if ENABLE_INSTALLER
GNU_SYSTEM_MODULES += \
%D%/installer.scm \
- %D%/installer/build-installer.scm \
+ %D%/installer/record.scm \
%D%/installer/connman.scm \
%D%/installer/keymap.scm \
%D%/installer/locale.scm \
@@ -588,6 +588,11 @@ GNU_SYSTEM_MODULES += \
%D%/installer/newt/welcome.scm \
%D%/installer/newt/wifi.scm
+installerdir = $(guilemoduledir)/%D%/installer
+dist_installer_DATA = \
+ %D%/installer/aux-files/logo.txt \
+ %D%/installer/aux-files/SUPPORTED
+
endif ENABLE_INSTALLER
# Modules that do not need to be compiled.