aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ecbd596a34..8c3a06da37 100644
--- a/configure.ac
+++ b/configure.ac
@@ -265,6 +265,16 @@ dnl Documentation translation.
AM_MISSING_PROG([PO4A_TRANSLATE], [po4a-translate])
AM_MISSING_PROG([PO4A_UPDATEPO], [po4a-updatepo])
+AC_MSG_CHECKING([if building from git])
+if test -e .git; then
+ in_git_p=yes
+else
+ in_git_p=no
+fi
+AC_MSG_RESULT([$in_git_p])
+AM_CONDITIONAL([in_git_p],
+ [test "x$in_git_p" = "xyes"])
+
case "$storedir" in
/gnu/store)
;;