aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 54785b91db..c44e9a3449 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -535,7 +535,7 @@ and the older vCalendar.")
(define-public kcodecs
(package
(name "kcodecs")
- (version "5.114.0")
+ (version "6.3.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -544,10 +544,10 @@ and the older vCalendar.")
name "-" version ".tar.xz"))
(sha256
(base32
- "080zvcqd8iq05p5x3qaf3rryx75lg2l2j1dr18sp50ir50zfwh2w"))))
+ "1v665sr76020yix4f2kkwrjz46lh0jyc4wdrzr1xairxzhd560k9"))))
(build-system cmake-build-system)
- (native-inputs (list extra-cmake-modules gperf qttools-5))
- (inputs (list qtbase-5))
+ (native-inputs (list extra-cmake-modules gperf qttools))
+ (inputs (list qtbase))
(home-page "https://community.kde.org/Frameworks")
(synopsis "String encoding and manipulating library")
(description "KCodecs provide a collection of methods to manipulate