aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 44ae693be0..09984717cc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5655,8 +5655,8 @@ libxml2.")
"(self, \"" name "\","
"g_getenv (\"" name "\"));\n"))
propagate)))))
- ;; Look for custom GDM conf in /run/current-system.
- (substitute* '("common/gdm-settings-desktop-backend.c")
+ ;; Find the configuration file using an environment variable.
+ (substitute* '("common/gdm-settings.c")
(("GDM_CUSTOM_CONF")
(string-append "(g_getenv(\"GDM_CUSTOM_CONF\") != NULL"
" ? g_getenv(\"GDM_CUSTOM_CONF\")"