aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 12 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d50c5d57a5..b1363f8b24 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5703,7 +5703,18 @@ a general image processing tool.")
"The PIL Software License"))))
(define-public python2-pillow
- (package-with-python2 python-pillow))
+ (package-with-python2
+ (package
+ (inherit python-pillow)
+ ;; Version 6 is the last series with Python 2 support.
+ (version "6.2.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "Pillow" version))
+ (sha256
+ (base32
+ "0l5rv8jkdrb5q846v60v03mcq64yrhklidjkgwv6s1pda71g17yv")))))))
(define-public python-pillow-2.9
(package