aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 1891103802..a9fa9aa7fe 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -35208,26 +35208,26 @@ commands that bear resemblance to the input command.")
(license license:gpl3+)))
(define-public emacs-eshell-git-prompt
- (let ((commit "dfcf9cd93add6763e2c46603b0323274d4c22906"))
- (package
- (name "emacs-eshell-git-prompt")
- (version "0.1.3")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/xuchunyang/eshell-git-prompt")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "13b7nr0819pgzyvh0szi0zjyazgpxmsbqcz65cccyhh2pq48zb7j"))))
- (build-system emacs-build-system)
- (propagated-inputs
- (list emacs-dash))
- (home-page "https://github.com/xuchunyang/eshell-git-prompt")
- (synopsis "Themes for Emacs Shell (Eshell) prompt.")
- (description "This package provides a variety of themes for Emacs Shell (Eshell) prompt.")
- (license license:gpl3+))))
+ (package
+ (name "emacs-eshell-git-prompt")
+ (version "0.1.3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/xuchunyang/eshell-git-prompt")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "13b7nr0819pgzyvh0szi0zjyazgpxmsbqcz65cccyhh2pq48zb7j"))))
+ (build-system emacs-build-system)
+ (propagated-inputs (list emacs-dash))
+ (home-page "https://github.com/xuchunyang/eshell-git-prompt")
+ (synopsis "Themes for Emacs Shell (Eshell) prompt")
+ (description
+ "This package provides a variety of themes for Emacs Shell (Eshell)
+prompt.")
+ (license license:gpl3+)))
(define-public emacs-unfill
(package