aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6927924a68..b8521fa0e4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -767,8 +767,8 @@ and verifies that it matches the intended target hostname.")
(setenv "PYTHONPATH"
(string-append (getcwd) ":"
(getenv "PYTHONPATH")))
- (and (zero? (system* "./runexamples.sh"))
- (zero? (system* "nosetests" "-v"))))))))
+ (invoke "./runexamples.sh")
+ (invoke "nosetests" "-v"))))))
(home-page "https://github.com/fhs/python-hdf4")
(synopsis "Python interface to the NCSA HDF4 library")
(description