aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ruby.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 5a2899d2b4..c09436e7e2 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -7266,3 +7266,25 @@ https://github.com/flavorjones/loofah-activerecord).")
(home-page
"https://github.com/jeremyevans/erubi")
(license license:expat)))
+
+(define-public ruby-radius
+ (package
+ (name "ruby-radius")
+ (version "0.7.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "radius" version))
+ (sha256
+ (base32
+ "0n0clzgvxpjm2gjlpz98x6gkw5hb84bmd435a1yaqs3m0k896v5s"))))
+ (build-system ruby-build-system)
+ (native-inputs
+ `(("ruby-simplecov" ,ruby-simplecov)
+ ("ruby-coveralls" ,ruby-coveralls)))
+ (synopsis
+ "Radius is a powerful tag-based template language for Ruby inspired by the template languages used in MovableType and TextPattern. It uses tags similar to XML, but can be used to generate any form of plain text (HTML, e-mail, etc...).")
+ (description
+ "Radius is a powerful tag-based template language for Ruby inspired by the template languages used in MovableType and TextPattern. It uses tags similar to XML, but can be used to generate any form of plain text (HTML, e-mail, etc...).")
+ (home-page "http://github.com/jlong/radius")
+ (license #f)))