aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 077d56ad3d..4a4bb18002 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2759,7 +2759,12 @@ for xdg-desktop-portal that is using Qt/KF5.")
(string-append "execl(\"" sh "\", \"" sh "\"")))
(substitute* "src/screencast/screencast.c"
(("execvp\\(\"sh")
- (string-append "execvp(\"" sh)))))))))
+ (string-append "execvp(\"" sh))))))
+ (add-after 'install 'install-documentation
+ (lambda* (#:key outputs #:allow-other-keys)
+ (install-file "../source/README.md"
+ (string-append (assoc-ref outputs "out")
+ "/share/doc/" ,name)))))))
(native-inputs
(list cmake pkg-config))
(inputs (list elogind