aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index c647c06c8a..777486227f 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1134,11 +1134,12 @@ in the terminal or with an external viewer.")
(list pkg-config texlive-tiny))
(inputs
(list cairo gd lua pango readline))
- (arguments `(#:configure-flags (list (string-append
- "--with-texdir=" %output
- "/texmf-local/tex/latex/gnuplot"))
- ;; Plot on a dumb terminal during tests.
- #:make-flags '("GNUTERM=dumb")))
+ (arguments
+ (list #:configure-flags
+ #~(list (string-append "--with-texdir=" #$output
+ "/texmf-local/tex/latex/gnuplot"))
+ ;; Plot on a dumb terminal during tests.
+ #:make-flags #~'("GNUTERM=dumb")))
(home-page "http://www.gnuplot.info")
(synopsis "Command-line driven graphing utility")
(description "Gnuplot is a portable command-line driven graphing