aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b2e49e3a2e..9cfe673695 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11103,3 +11103,21 @@ providing breakable framed and coloured boxes. The user may instruct the
package to perform its operations using default LaTeX commands, PStricks or
TikZ.")
(license license:lppl)))
+
+(define-public texlive-setspace
+ (package
+ (inherit
+ (simple-texlive-package
+ "texlive-setspace"
+ (list "doc/latex/setspace/" "tex/latex/setspace/")
+ (base32 "00ik8qgkw3ivh3z827zjf7gbwkbsmdcmv22c6ap543mpgaqqjcfm")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/setspace")
+ (synopsis "Set space between lines")
+ (description
+ "The @code{setspace} package provides support for setting the spacing between
+lines in a document. Package options include @code{singlespacing},
+@code{onehalfspacing}, and @code{doublespacing}. Alternatively the spacing
+can be changed as required with the @code{\\singlespacing},
+@code{\\onehalfspacing}, and @code{\\doublespacing} commands. Other size
+spacings also available.")))