aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e2d082091f..7950d4a775 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6410,6 +6410,10 @@ include_dirs = ~:*~a/include~%"
`(" and not test_identityless_reduction_huge_array"
" and not (TestKind and test_all)")
'())
+ ;; This test fails when building from aarch64-linux.
+ #$@(if (target-arm32?)
+ `(" and not test_features")
+ '())
;; These tests seem to fail on machines without
;; an FPU is still under investigation upstream.
;; https://github.com/numpy/numpy/issues/20635