aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 871062f697..905d79886f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3881,7 +3881,7 @@ pretty printer and a tree visitor.")
(substitute* "flask_restful/__init__.py"
(("flask\\.helpers") "flask.scaffold")))))))
(propagated-inputs
- (list python-aniso8601 python-flask python-pycrypto python-pytz))
+ (list python-aniso8601 python-flask python-pytz))
(native-inputs
(list ;; Optional dependency of Flask. Tests need it.
python-blinker python-mock ; For tests