aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8c7c9d3c33..ea1093cf5e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -13234,14 +13234,14 @@ source bytes using the UTF-8 encoding and then rewrites Python 3.6 style
(define-public python-typing
(package
(name "python-typing")
- (version "3.6.4")
+ (version "3.6.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "typing" version))
(sha256
(base32
- "1wmk9nkh30n37cbrqwkbggmj2390lhrlagjkd0ikm02l88saj06l"))))
+ "0ba9acs4awx15bf9v3nrs781msbd2nx826906nj6fqks2bvca9s0"))))
(build-system python-build-system)
(home-page "https://docs.python.org/3/library/typing.html")
(synopsis "Type hints for Python")