aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index d43ab28813..3c51f4c245 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -4726,7 +4726,7 @@ accessed or modified.")
(define-public ghc-hmatrix
(package
(name "ghc-hmatrix")
- (version "0.19.0.0")
+ (version "0.20.0.0")
(source
(origin
(method url-fetch)
@@ -4734,7 +4734,7 @@ accessed or modified.")
"https://hackage.haskell.org/package/hmatrix/hmatrix-"
version ".tar.gz"))
(sha256
- (base32 "10jd69nby29dggghcyjk6ykyr5wrn97nrv1dkpyrp0y5xm12xssj"))))
+ (base32 "1sqy1aci5zfagkb34mz3xdil7cl96z4b4cx28cha54vc5sx1lhpg"))))
(build-system haskell-build-system)
(inputs
`(("ghc-random" ,ghc-random)