aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 4ab7436daf..ddf0108367 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11961,7 +11961,8 @@ game FPS.")
(arguments
`(#:tests? #f; no tests
#:make-flags
- (list "CC=gcc" "PREFIX="
+ (list (string-append "CC=" ,(cc-for-target))
+ "PREFIX="
(string-append "DESTDIR=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases